Having problems with your Canon PowerShot A300 Digital Camera ?

Hi, i have got a canon a300 and when i use the function button to change the exposure or awb in camera mode it keeps going from image quality and image size only, but when i use it in video mode it works fine. Can anyone help me please. Many tnanks Steve

Answers :

In addition to camera mode, you may have your camera in one of the scene modes. Some of them limit the changes you can make.
Repair Help & Product Troubleshooting for Canon PowerShot A300 Digital Camera

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Hi, i have got a canon a300 and when i use the function button to change the exposure or awb in camera mode it keeps going from image quality and image size only, but when i use it in video mode it works fine. Can anyone help me please. Many tnanks Steve

In addition to camera mode, you may have your camera in one of the scene modes. Some of them limit the changes you can make. ... Canon PowerShot A300 Digital Camera

My SD800IS was working fine while in the very hot/humid environment of Yap. I took it out of my air conditioned room and went to take a picture almost immediately. The view finder, the LCD image and the lens were all fogged. The camera worked but took foggy images. Eventually the fog cleared and my photos were fine but most of the controls no longer work. I can change the selector knob that determines if the camera is on auto, manual, video or display modes but it won't zoom and the program

The foggy images and lens was due to condensation caused by the camera's surfaces being cold in a humid/moist environment. Usually this happens and goes away without issue. If you believe issues are continuing, consider placing the camera completely ... Canon Digital Cameras

I have a kodak easyshare 2612 that has worked fine for two years. but recently, i used it to take videos at a film festival, and three videos will not upload. i use kodak easyshare software. the videos are still on my camera (without sound--that's something new also), but i get a message in the uploading to my computer that three videos are in an unrecognizable format. can anyone explain or suggest a fix? thanks.

... Kodak EasyShare One Digital Camera

Help No image in the viewfinder or on the lcd screen when in shooting mode. Have amber light rather than green. In playback mode images appear on lcd screen. Was working fine the last time I used it and have changed the batteries to newly charged. Have also reset to default settings.

This sounds like it might be a defective CCD imager. If so, Canon should fix this for you for free, including free shipping both ways. This is regardless of your camera's warranty status. Please check the following two links for more info:\015\ ... Canon PowerShot S1 IS Digital Camera

I've got a tasco trail camera and I'm having trouble with the still shot mode. The video mode works fine, but the still shot mode does not. When I have the camera on still shot mode, it will take a picture and then shut off. The camera won't stay on without me having to turn it back on. Has anyone out there encountered this problem before? Thanks for your help.

... Digital Cameras

Blank screen My Canon Powershot SD600, when in picture taking mode, does not show any images on the screen -- it is dark. However, in video mode and play mode, it is just fine so I know the screen still works. And it can take pictures, I just can't see anything!

Sounds like you accidentally pressed the DISP (Display) button on the back of your camera. This manually turns the screen on and off in picture taking mode to save battery power. You could then use the optical viewfinder in its place. To turn it b ... Canon PowerShot SD600 Digital Camera

I have recently had the screen replaced after the images developed a magenta tone and became blurred. Now the camera works fine above water but when mounted in the underwater housing the underwater images revert back to the dark magenta tones and are blured. It is the same regardless of wheterh the camera is set to U/W, auto or video mode.

You have a great camera but after repairs, you can't expect it to be 100% functional. Did you replace the screen by yourself?Sound that the display was not correctly installed. The difference between 'above the water' and 'underwa ... Canon PowerShot A75 Digital Camera

Have a canon DSLR EOS1000D with Sigma 70-300mm lens. When using on auto modes it will not take images and shows message camera not communicating with lens clean lens contacts. Have tried this with no success. On none outomatic modes works fine.

Have you cleaned the contacts on both the camera body and lens with a cotton swab lightly dampened with rubbing alcohol? ... Canon Rebel XS / Eos 1000D Digital Camera with EF-S 18-55mm f& EF 75-300mm f Lens

JVC GZ MG77aa problem: When i turn my video camera on it works in picture mode but as soon as i turn it over to video mode a screen pops up sayin "communicating" [with a picture of arrors pointing to a video camera logo and then to the battery logo,] i have checked the battery at a JVC store and it has been checked and everything is fine with that, its just weird it works in picture mode and not video mode anymore it just keeps showing that "commutating' logo and restarting and does the same thi

This sounds like the software that initiates the video is amiss, and the camera can't initialize the video function. If so, the main board has to be replaced to fix it.\015\012However, just to check, make sure the battery contacts inside the ... Digital Cameras

Hi, I have a Canon T2i Rebel. When i put the camera in "M" (totally manual), the image doesnt appear in the LCD screen. Everything else works fine in the monitor, but it is as if the lens where covered with the cap. But it´s not, and acutally all the other modes work fine. Only in the manual mode the image doesnt show, and the pictures also appear completely black. The menu shows sometimes something as if the exposure were less than -2, but even though i change the values for everything hig

That's great news, so let's write it up as a solution so that other people who search on here find the right information!So it appears that the Canon T2i when in manual mode (M) remembers whatever settings you play with, and that these se ... Canon EOS 550D Rebel T2i Digital Camera

Hi, I seem to have a problem with my Finepix Z1 digital camera. When I take a shot it seems to work ok, and the initial review image seems fine as well. But when I go back and review the image on the camera, or off the memory card via my computer the image is distorted. The best way I can describe it is as if the image appears that I took a photo off something on the tv, with a series of horizontal lines running across the image. The video capture seems to work fine though. Can you offer any sug

The clue is with the video.\015\012The video function does not use the shutter. Lines on photo's or over exposure is due to the shutter not closing completely over the lens when you take a picture.\015\012It will require cleaning which me ... Fuji FinePix Z1 Digital Camera

Screen Hi, My Nikon Coolpix s4 camera does not generate any image on the screen. I last used it 2 months ago. Then i kept it a a safe place and took it out again to find that the screen went completely blank when i start it. Although it displays the previously taken images stored on memory card, displays all menus, zoom works perfectly fine and the flash also works fine.

Get on to Nikon and let them know about it, it is a common problem with the S4. They are fixing the 3500 and others for free. \015\012\015\012 John. ... Nikon Coolpix S4 Digital Camera

I have a fujifilm digital camera, every time i take photos i download them onto my computer using my usb cable , everything works fine. Suddenly for no reason it has stopped working, the images on the camera dont go onot my computer, iv tried everything, made room by deleting other images nothing has worked. The images are on my camera but wont download onto my computer

I would try to replace the usb cable, but it sounds more like a software problem not the camera. If the camera shuts off during transmission it will keep the pictures from transporting. ... Digital Cameras

HI All of a sudden, there is lets say no more image on the display or the image is purple and full of weird lines. No image at all and when I click to take a picture everything works out well: the flash the mechanism but no picture appears as taken Thanks. My fine pix has a similar problem . In movie mode it is fine but when I take snaps all images are found to have bright white horizontal lines , looks like a light sensor problem , no solution found so far . :(

BUT NOW U HAVE FOUND SOLUTIONCCD FAILURE !but u will get it repaired Free of Charge as Fuji has taken notice as all manufac and i got my S5000 repaired Free from Fuji just call them tell them about BAD CCD it is a known manufa ... Fuji FinePix S5000 Digital Camera

Showing horizontal lines with no color in all modes except the video mode. Worked fine for one pic and then went into this. Help please!!

You may have a bad ccd go to this site and read to se if this is the problem\015\012\015\012\015\012http://www.imaging-resource.com/badccds.html ... Canon PowerShot A95 Digital Camera

My Canon Rebel XT camera was working just fine, but suddenly halfway through using it won't shoot any more. Everything on the camera works just fine, it just won't take any photographs in any mode. It can't be a problem with my CF card as its a trusty one I've had for a while, and I've tried formatting it just in case and my camera still won't work.

Have you tried going into the menu and finding "reset"? Just follow the on-screen instructions. ... Canon Rebel XT / EOS 350D Digital Camera

Fujifilm A350 When the carmera is on the video mode the screen shows (No image) When it is on the camera mode it works look a video.

Troubleshoot by connecting the video cable from the yellow A/V output port of the camera to the video input port of you TV to see if you get video image on the TV screen. You need to set the switch in your camera to video mode (middle) and PAL or NT ... Fuji FinePix A350 Digital Camera

I have a Canon XM3 camcorder. It has given me many years of good service. Recently it has developed a fault. When I switch it onto Camera mode, and then flip the switch to Standby, the small screen flickers blue for a short time, but it does not show the image from the lens. If I switch off, and sitch to Playback, the small screen works OK and all the Playback works fine. Sometimes when I switch to Camera, and Standby, the small screen flickers blue, and then an image from the lens appears, but

Its the problem of CCD assembly\015\012CCD (image sensor) failures, particularly in conditions of high heat and humidity, led to cameras capturing images with either no picture at all, or with extreme distortion and se ... Digital Cameras

Canon IXUS 85. Last time i used my camea was last night, it worked fine when i went to show a friend a video i had taken and it worked fine, i don't remember knocking it, but i went to turn it on this morning and the screen was blank, i fully charged my lithium battery and tried again, and took the memory card out, put the picture on my laptop and put the card back in at the same time as the battery. I tried to then turn the camera on and it went on showing the sceen for a second before going of

It may be a lens problem...try these:\015\012Fixing a Lens Error on a Digital Camera\015\012\015\012This has t ... Canon PowerShot SD770 IS / IXUS 85 Digital Camera

Message from AIM: Your camera is already being used by another application. Please exit all applications that are currently using the camera and try again. Per the Task Manager, I can't find anything else running it. It works with the programs that came with it, photo, video and I can see a live image when I click on the icon in my computer, I can't get it to work on AIM.

... Jazz JDC5 Digital Camera

I just got my camera for christmas. The review mode is working normally, but I cannot get it to take pictures. Last time I used the camera was a few weeks ago, and it worked fine. When I chance it to the camera mode and press on, olympus appears on the screen, it makes a few sounds, then turns off.

HelloOk the problem you are experiecing is a lens error. In practice we test a lens error by either looking at the error code displayed, or, putting the camera in review mode.If the camera works in review mode, where the lens ... Olympus Stylus 720 SW Digital Camera

Nikon Coolpix Hi, im wondering if someone can help me so close to christmas. I last used my camera a week ago and it was fine. however when i went to use it last night the viewing screen just stayed black as though i was take a picture in the dark (yes the lens cover was open) i can take a picture but its just black. All the other functions are fine. My mum admitted to trying to show my sister some pictures on my camera but accidently went into image mode so she switched it off. However i hav

With the power off, hold the camera in your palm and smack the front of the camera on your leg or arm. You might have to smack it a few time t ... Nikon Coolpix S1 Digital Camera

Video-image pixelated Hi. I don¡t know why, sudenly, appears the video image pixelated, in small squares like recording at night. I tried solve this in checking all options in the menu, but doesn't works. Anyone knows what happens? how can i solve this?. i am regreting to buy it. Thanks.

... Digital Cameras

I have a Konica Minolta Dimage Z6. The camera worked fine for a year. Got a System Error and now the Mode Button does not work. Can not shoot using the viewfinder and can not place the mode Button to look at photo's. Also am not able to format disk in camera.

I fixed my problem by removing the BATTERY then the MEMORY CARD which I replaced with an empty formatted memory card and replaced battery then connected Camera to my LAPTOP and on the LCD it was saying setting USB connection then with mode switch s ... Konica Minolta DiMAGE Z6 Digital Camera

Focus failure Hi. I hope you can help. I've a canon 40D and am using it remotely with the EOS utility v 2.3. I am only able to take an image when the live view mode is active. When inactive and I use either the shoot button or the timer, an error flashes up "focus failure". The camera focuses fine in live mode. Have dragged my way through the instruction manual and cannot find a troubleshooting section covering this problem. Hope you can help. Thanks Joe

... Digital Cameras
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.lionebra.com || Terms of Use || Contact || Privacy Policy
Load time: 0.2832 seconds