Having problems with your Konica Minolta Dynax 5D / Maxxum 5D Body only Digital Camera ?

Minolta 5d will not allow shutter to fire when lenses are attached

Answers :

Repair Help & Product Troubleshooting for Konica Minolta Dynax 5D / Maxxum 5D Body only Digital Camera

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Minolta 5d will not allow shutter to fire when lenses are attached

... Konica Minolta Dynax 5D / Maxxum 5D Body only Digital Camera

My Nikon D3 is not firing when either of the shutter release buttons are pressed when the lens is attached. Both buttons fire when there is no lens attached. I have cleaned the contacts and the battery and the battery contacts. i have tried the lenses on other cameras and theyre fine.

Do the lenses auto focus on the D3? If not, try cleaning the contacts on the camera body with a cotton swab lightly dampened with rubbing alcohol. ... Nikon D3 Digital Camera

Nikon d80 - most of the time memory card access lamp flashes and shutter release button doesn't trigger shutter. Sometimes it will stop blinking and camera will fire. Sometimes when it fires it will not show a preview image. When malfunctioning I can not bring up menu screen or access any features (shutter speed, f-top, or review screen. Have tried different memory cards, and lenses with no change.

Hi pantha. Turn it on and go into the menu and find the reset function. Reset it. This will merely set it at all of the parameters it was set at in the factory. IF this reset does not solve ALL of the problems, then you will have to take it or sh ... Nikon D80 Digital Camera with 18-135mm Lens

Shutter will fire intermitantly on Canon 40D. It focuses but will not fire but if pressed repeatedly it will fire after several shutter presses. I have changed batteries, I have swapped to other lenses (including a Canon lens) but still have the problem. Any suggestions or does this go back to Canon ? : (

A Canon camera mechanic told me that on the 40D this is caused by the rubber part under the shutter button not springing back quickly enough, at least that was how he described it. It's a simple matter for a camera tech to fit a new one. I go to Whil ... Canon EOS 40D Body Only Digital Camera

I have a Minolta Maxxum 5D which I really like. I take a lot of pictures outside with my job. I have a telephoto lens and a regular lense as well. I switch lenses a good bit depending on the shot. Everything was working well until I now get a message that reads "no lens attached" when there is a lense on the camera. The weird thing is that I only get this message on my regular lense and my telephoto lens works fine. I even carried my camera by a local Minolta/Konic dealer and they were baff

It can occur if the contacts on the lens where they meet the contacts on the camera body need cleaning. Try a cotton swab lightly dampened with rubbing alcohol. ... Konica Minolta Dynax 5D / Maxxum 5D Body only Digital Camera

My Dynax 5D will not release the shutter nor will it turn off unless the battery is removed. The access light and the display remain on when the camera is turned off at the switch. All menus and autofocus work as normal, it will simply not release the shutter in any mode or with any of my Konica Minolta brand lenses.

Always use the best quality batteries available, I used some cheap batteries in my compact and had problems but it came good after a while with good quality batteries. Also the automatic lens protector had some grit stuck in it from the beach stoppin ... Konica Minolta Dynax 5D / Maxxum 5D Body only Digital Camera

I have a minolta maxxum 7000 camera that will not trigger (snap the shutter.I've tryed 3 other lenses but it does the same with different lenses.It will auto focus when the shutter release button is pressed half way as it should and the specs show in the display area through the eye view.But when the shutter is pressed all the way down nothing happens.All the specs go away too(iso,f stop,film count etc).Any ideas?

Could also be minor corrosion in the battery compartment, that won't let the shutter current pass. I had that problem once. ... Digital Cameras

Lens adaptor I purchased a Phoenix 1300mm lens for my minolta cameras, maxxum 7d digital and analogue. The lens adaptor that was supplied with the lens has no cantacts and when attached to the body and the shutter release pressed, the camera indicates that there is no lens attached. The company that I purchased the lens from in Queensland Australia, and Phoenix themselves no longer seem to be in business so Ihave no results from them. The Phoenix lens is a screw mount looks like early Pentax but

The good news is that it is possible to get the camera to operate with the lens & adapter :-)The bad news is that you'll only be able to use it in manual mode :-(To get the camera(s) to actually fire, you will need to chan ... Konica Minolta Maxxum 7D / Dynax 7D Digital Camera

Lens Issue 18-55 lens works no problem, when I attach 55-200mm the viewfinder image is dark and the shutter won't fire, any ideas folks? Tried removing the lens,cleaning the electrical connections, cleaned the lens carefully front and rear. Gently moved and cleaned the mirror with air?

Oh my goodness you do not blow with air yikes call Nikon\012they only can help now ... Nikon D5000 Digital Camera with 18-55mm lens

Dropped my pentax k100d. Lense is fine, Camera says card locked, will not delete or fire shutter. Sent for repair, was told circuit board was damaged and quoted £306 for repair. Is it possible to buy a new circuit board and have it fitted as I can not afford the quoted amount on repairs, Also this a great camera.

Your best bet is to try a local camera shop and have them fix it. Cameras are dangerous to disassemble yourself because of extremely high voltage electronics that can kill you if you touch the wrong parts. I had a K100D and it's circuits were also fr ... Pentax K100D Digital Camera

Hi. I get error messagne "no lense attached - shutter locked" on my Alpha 200 camera as I try to shoot a photo. Lens is Sigma 28-300. This as worked always since new in 2008. Any advice. Best regards Eivind

Clean the electrical contacts on the lens then try it again. ... Sony Alpha DSLR-A200K Digital Camera

My daughters 7d has stopped working, it is less than 3 months old, what do we do. We have removed the lense, batteries, and cf card, put them all back and depressed the shutter before turning the camera on. We have also allowed for drying time, in case of condensation, we have wiped and connectors, plus we bought the camera, the day she left to go overseas for a year.

... Canon EOS 7D Digital Camera with 18200mm lens

I get a message that says No lens attached. shutter is locked. I have tried with 3 different lenses I have and still t he same message.

... Sony Alpha DSLR-A350K Digital Camera

Error When taking a photo the shutter does a double take but does not register the photo info. A "err" is then indicated on the display. This is a intermittent fault and continuous efforts allows a normal picture to be taken. If the camera in held upside down it then functions normal. Have tried a reset, newly charged batteries and different lenses but to no avail. This also occurs within all settings

Please call Jazz Products @ 732-572-7050 ... Nikon D70s Digital Camera

I just came into possession of a Minolta Model SRT 102 Old camera. The camera has several lenses and one is attached-i dont know how to take the lens off the camera body, can anyone give me instructions to do this? thanks, Paul

I don't personally know this model. Do you see some little clips along the inside rim of the lens? On some cameras you simply push in the little clips and the lens comes off/on others you unscrew it. Is the lens on the camera a minolta? If not there ... Digital Cameras

My Minolta 7D anti-shake appears to be broken. When turning on the camera it hums for several seconds then will not fire...the shutter button being inoperable. All of the anti-shake lights in the viewfinder are lit, and do not go away as per norm. I also think this might be a heat issue. Doest anyone have any solutions to this problem besides costly repair?

Its not a heat issue. The Anti-shake goes off as soon as the shutter opens and closes in split second. This is most likely to be a shutter release mechanism related problem. Since the shutter is taking too long to open/close the lights are not going ... Konica Minolta Maxxum 7D / Dynax 7D Digital Camera

Sigma 70-300 +''no lense attached'' w/ sony a200 dslr

Clean brass contacts with qtip and rubbing alcohol. let air dry couple of hours. do the body and the lens. hope that helps ... Sony Alpha DSLR-A200K Digital Camera

When turned on lense would only retract partially and then turn off. took it apart. I have it to where the camera will now go on, am able to take a photo (all normal) except I cannot get the lense to "attach" to the camera properly. Cylindrical lense. three screws protruding from it. not sure if the lense mounts on a black ring on the front or under the ring. The "in out" mechanism works but it will not grab the lense (cover?) to move out then retract. Seems to need to attach under the ring but

Good day,This is a common problem and sometimes can be fixed.Please see details on my tip on how to fix this error here:http://www.fixya.com ... HP Photosmart M415 Digital Camera

Sigma 70-300 +''no lense attached'' w/ sony a200 dslr

Unfortunately, there are electrical differences between early and later Sigma lenses. Although the bayonet connection is the same, and the lens can fit, it will not necessarily connect electrically with the connections on the camera. Sigma can modi ... Sony Alpha DSLR-A200K Digital Camera

NIKON D-70 stalls when shutter release button pressed. Does not fire or focus.

This may actually be a problem with the lens. Do this- get a pencil with an eraser and clean the contacts with the eraser end. Literally erase the muck on the contacts both on the lens and on the camera. Also, if another lens is available, try it on ... Nikon D70s Digital Camera

Canon EOS rebel XS is not releasing shutter in AF mode of the lense. If I make the MF mode in the Lense, it releases the shutter. I have updated the firmware to 1.06 still I am getting the problem. I have also set the focus locking in the camera, but no result. Is it a problem with Lenses or Flash Memory or camera? Pls. help with the solution.

... Canon EOS Digital Rebel XS / 1000D IS Digital Camera

I dropped my camera and since then I can take photos, the camera focuses, my display is fine when viewing previously shot images and the normal display information but when the shutter is pressed all o see is black. I don't know if the images are being taken or if they aren't. I tried taking of the lense and pressing the shutter and a black box with a **** of light shows. With the lense on nothing but black shows. Is this issue with the lense or body? Any feedback is appreciated.

When you take off the lens and fire off a shot, does the mirror go up and return or does it stay up? If not, is it possible that it is staying up when the lens is connected? When you fire a shot, can you hear it returning? ... Canon EOS 400D / Rebel XTi Digital Camera

When I turn on my vivicam 5385 the lense goes in and the shutters close. When i turn it off, the lense goes partially out and the shutters open. The zoom function doesnt work either. Any suggestions??

HelloThank you for using FixYa for your problemAlways check the batteries first but if is it still giving the same fault, your camera is faulty. It should be taken to an authorized repair centre for a repair ... Vivitar ViviCam 5385 Digital Camera

I have recently noticed that the lense shutter takes ages to close. when i turn the camera on the lense zoom comes out without any problem but the shutter stayes closed for at least 10 seconds and then very slowly opens.

Looks like theres something stuck in the lens mechanism, some grit or dust or something. ... Panasonic Lumix DMC-FX7 Digital Camera

Minolta x-300 I have my father's Minolta X-300. It all seems to work, I fitted new batteries, but there is a delay in the shutter speed. When you look in the viewfinder, you see the speeds on the right and depending on the light/aperture/etc. 2 red lights light up the proper speed, but there is a flashing red light at 1 or 1/2 all the time,and the shutter works at that speed. Could anyone tell me what I have done wrong, my Dad used it some time ago and it was alright, so I have got it wrong. Tha

The X-300 is very similar to the X-700 minus a few features like program 'P' mode. The VF displays are very similar for metering and exposure. You can read the users guide for the X700 here on ... Digital Cameras
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.lionebra.com || Terms of Use || Contact || Privacy Policy
Load time: 2.0335 seconds