Having problems with your Olympus EVOLT E-410 Digital Camera ?

The camera works fine on auto settings, but when I try to use it in P, M, S, or A, the image is very dark.


Answers :

When I've encountered this problem before it has been caused by a faulty aperture mechanism in the lens, but your answers to my questions pretty much remove that as a cause.

All that leaves as the culprit is the camera body. If there was a genuine fault then the same fault should be occurring when in fully automatic exposure mode, and the fact that you can compensate for the fault using the exposure compensation button is good news as it probably means that the fault is due to an inadvertent camera setting: the exposure compensation function is inoperative in fully automatic mode. The E-410 has two user-definable "custom reset" settings (page 70 of the manual) and I suspect these may be the cause.

I suggest that you go into Menu and then to the camera 1 symbol. From here you'll see "Custom Reset Setting" with the options "Reset", "Reset1" and "Reset2". "Reset" restores the camera to the default factory values and should cure your problem. Note that afterwards, the file numbering on the photos you take will also be reset so you may wish to manually adjust the file numbering afterwards to continue where you left off with you last photo. Not doing this will result in file name conflicts when uploading images to your computer.

If this doesn't fix your problem then the E-410 definitely has a fault and it will need to be resolved by an Olympus Digital service centre as the cause will be beyond any DIY resolution. The fault will likely be a software rather than a parts issue so a repair is likely to be cost-effective. Your camera had a one year worldwide manufacturer's warranty when sold new so it's possible that the camera is still covered (the E-420 was released early last year, but new E-410s were still being sold by some retailers early in 2009). There was also an option to extend the warranty so if the standard warranty has expired you might still have cover.

Normally I'd test all of this on my own E-410 or E-510 (same menus/software) but my wife has gone to France with them!

Hopefully I've hit the mark and been of some assistance. If so I'd be grateful if you'd return the favour by rating my answer.
Repair Help & Product Troubleshooting for Olympus EVOLT E-410 Digital Camera

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

My built in flash won't fire in dark sceneries, it worked fine a coupl of hours ago. Every setting is in auto, Is it related to other setings? The camera works fine in bright areas except during the dark due to the flash freezing the shutter. Can I fix this with setting adjustments? I already tried using the master reset but it didn't work.


HelloThank you for using FixYa for your problemAlways check the batteries first but if is it still giving the same fault, your camera is faulty. It should be taken to an authorized repair centre for a repair ... Nikon D60 Digital Camera

The camera works fine on auto settings, but when I try to use it in P, M, S, or A, the image is very dark.


When I've encountered this problem before it has been caused by a faulty aperture mechanism in the lens, but your answers to my questions pretty much remove that as a cause.All that leaves as the culprit is the camera body. If there was a ... Olympus EVOLT E-410 Digital Camera

The flash is either far too bright or not bright enough even when using the auto setting. The flash either doesn't flash at all on "soft flash" and then blinds people when the flash is turned on so it produces very dark faces or bright white images. I've tried using different scene modes but this does not seem to work.


... Casio Exilim EX-S880 Digital Camera

I have a nikon d200. The last time I used it (only a few days ago) it was fine, everything normal. Then yesterday I pull out out of the case and everything seems to be going wrong. It is metering INSANELY low, like a shutter speed of 100 in full daylight produces a REALLY dark image. It won't auto focus at all, and i am unable to change the fstop in manual or aperture priority modes. I tried to restore it to factory settings and the lcd screen flashed to indicate it had been restored but no luck


Your boyfriend is probably right, and it makes sense, if you can't change the f-stops. \015\012The following blog on Flickr might help you:\015\012 ... Nikon D200 Body Only Digital Camera

Whenever the image or the camera shakes, the image gets blurred. I tried to use all options for auto image, P, S, etc. but they didnt worked. What settings need to be done to get shake proof images?


I'm not familiar with your camera but does it have "shake reduction" or "image stabilization"? Do you move when pressing the shutter button? It might be time to invest in a monopod or a tripod. In the meantime, you could set the ISO to a higher setti ... Sony Cyber-shot DSC-H7 Digital Camera

When I use my SD790 in bright light the picture comes out dark now.. when I push the button to take the picture the screen goes from normal to dark. That is what the image ends up looking like ..DARK!! This is on Auto setting as well as manual. :( I love my camera but this is horrible! Missed a lot of good shots at Disneyland because it just would not work!!


... Canon PowerShot SD790 IS Digital Camera

I have recently had the screen replaced after the images developed a magenta tone and became blurred. Now the camera works fine above water but when mounted in the underwater housing the underwater images revert back to the dark magenta tones and are blured. It is the same regardless of wheterh the camera is set to U/W, auto or video mode.


You have a great camera but after repairs, you can't expect it to be 100% functional. Did you replace the screen by yourself?Sound that the display was not correctly installed. The difference between 'above the water' and 'underwa ... Canon PowerShot A75 Digital Camera

Manual mode I bought a G9 and so far I'd had no problems but I tried to use the Manual Mode and found that the pictures it takes are almost black... I went over every setting, tried diferent sensibilities but I cannot find the problem. In the other modes Auto, P, Av, etc, it works perfectly fine. Can anybody help me?


I presume that when you select Manual Mode you are then selecting a suitable aperture and speed and ISO to give you a correct exposure? If you are then I guess this is a problem for Canon to sort out.\015\012Sorry if I'm teaching you to **** eg ... Canon PowerShot G9 Digital Camera

Trouble focusing I am using my D60 with a 18-55mm lens, i have it set on auto its been working fine until recently when it is unable able to focus when i press on the release button. All that seems to happen is the lens keep going in and out where it is trying to focus. I have removed the lens and checked the contact but its still not working help!!!


Not too many things that can do this are simple, but here are a few you can check. First, make sure you aren't too close for the lens to focus. For the 18-55, that's only about 5" from the front of the lens, so I doubt this is the problem. \ ... Nikon D60 Digital Camera

Corrupt images Anything I take in the portrait, landscape, the green box, or close up end up corrupt. The manual settings along with the fast action, no flash and night time settings work fine... I have formated the card, I have tried everything can think of. I even looked through the whole manual. I tried a second card... nothing, why would those four settings not work and the rest are fine?


Try updating firmware from canons website under support fixes all sorts of weird problems ... Canon Digital Rebel XT / EOS 350D Digital Camera with EF-S 17-85mm IS Lens

Black image Just bought a used Canon PowerShot A60 digital camera. Menus work fine but LCD is black. When shutter button is pushed half way down the lower light blinks. I even tried to aim it at a lamp to see if it was too dark. Acts like it wants to take pictures. Lights blink, camera focuses, flash deploys, then nothing.


OK,Its problem of bad ccd imager in Canon A60 camera and this part need to be replaced to get correct live view to take snap.Canon will repair this camera free of cost as per announced scheme.Click ... Canon PowerShot A60 Digital Camera

Have a canon DSLR EOS1000D with Sigma 70-300mm lens. When using on auto modes it will not take images and shows message camera not communicating with lens clean lens contacts. Have tried this with no success. On none outomatic modes works fine.


Have you cleaned the contacts on both the camera body and lens with a cotton swab lightly dampened with rubbing alcohol? ... Canon Rebel XS / Eos 1000D Digital Camera with EF-S 18-55mm f& EF 75-300mm f Lens

Blurry pics The last time I used this camera, most of the pictures came out very blurry. I had to try to hold the camera completely still to keep them reasonably clear. These were just pictures of people, no sports, etc. It was on the usual auto setting. Even the ones that weren't too blurry were very grainy. It has worked fine in the past and I have never dropped it or gotten it more than rained-on wet. What could be the problem?


Go into the setup menu and scroll to "reset" and follow the on-screen instructions. Sometimes that will restore your camera to original specs. ... Olympus Stylus 790SW Digital Camera

Dark exposure I have a Nkon D40x. Setting the selector to Auto, Shutter or Appature(SP) the image comes out dark. The historgram shows a spike that is totally contained in the first quarter of the screen. When I use the manual setting the image improve as the shutter speed was slowed down (1/80sec and ~7f the image improves). Any guess as to what is happening?


Check your ISO setting...should be between 100 to 400 for normal pictures.Did you change your exposure compensation setting to something other than "0"? Is the aperture ring on the lens set to the "A" position? ... Nikon D40x Digital Camera

My flash has stopped working for some reason - I tried to use it yesterday and all of a sudden the camera takes pictures without the flah. I went on the flash settings and made sure it was set on Auto and then tried to take the picture again but no flash still. I then set the flash to go off on every picture but still the flash did not go off I would like to know how to get the flash working again Thanks


Either your batteries are weak or your flash is dead. ... Olympus FE-210 Digital Camera

My D70 was working normally when I last used it. I left it safely stored at my vacation home for three months, and when I tried to use it today it appeared to take pictures, all functions seemed to be working, but reviewing the pictures I see only a black monitor. It shows a file number, the info shows exposure details but there is no image. I did a re-set to factory spec, put in a fresh battery, tried several memory cards, all with no success. Looking at the memory card on my computer shows the


The shutter in the camera lens is not working, the motor that controls the aperture has failed or the related gears. This device will require a camera specialist to resolve the issue and an estimate recommended. ... Nikon D70s Digital Camera

I have a Coolpix Nikon L1 and everything works fine with the camera except when I try to transfer the pictures over to the computer. It used to let me but I would still have to run them through other programs because it never automatically comes up like it used it. I have already tried going through the set-up menu on the camera and did everything it told me to and it still does not work. Any solutions?


If you're using the software provided, there may be settings for automatic download. Check the pc settings of the software you're using. ... Nikon Coolpix L1 Digital Camera

I have a fujifilm digital camera, every time i take photos i download them onto my computer using my usb cable , everything works fine. Suddenly for no reason it has stopped working, the images on the camera dont go onot my computer, iv tried everything, made room by deleting other images nothing has worked. The images are on my camera but wont download onto my computer


I would try to replace the usb cable, but it sounds more like a software problem not the camera. If the camera shuts off during transmission it will keep the pictures from transporting. ... Digital Cameras

My canon powershot a95 display screen does not show an image when I am trying to take a picture. The image that is displayed is black with white lines and varies in the amount of black and white. No matter what setting I turn to, I can not get the image to appear. It had been working fine till a couple of days ago. It has not been dropped. I get the same result when trying to view a picture of a card. Is there any way to reset the camera?


This sounds like it might be a defective CCD imager. If so, Canon should fix this for you for free, including free shipping both ways. This is regardless of your camera's warranty status. ... Canon PowerShot A95 Digital Camera

Our D60 used to take great pictures. I only use it on Auto since most are pics of people or still objects and really I don't know to use all the settings. All of a sudden, the shutter speed is now very slow and all pictures are blurry. I have read the manual to adj settings and tried to reset it. Nothing is working. What can I do to fix this?? Please help! Thank you


... Nikon D60 Digital Camera

I have a Canon EOS 40D camera. We are having problems with using an external flash. The pictures always come out extremely dark with the external flash. The flash seems to work fine, it flashes brightly. The pictures look fine using the built in flash. The flash is a Promaster but we tried a Canon flash and it did the same thing. The camera store we bought the camera and the flash from says it looks like a synchronization issue and that it is a hardware problem with the boot. Their sugges


I don't know if this will help and this post is two months old. The \015\012camera store may be right that the synchronization is the issue which \015\012tends me to point a finger at the external flash. There are at least \015\012three different fla ... Canon EOS 40D Digital Camera

The camera was working fine but I tried to use it over the weekend and now the screen shows an image with a green tint with a lot of vertical red lines about 1 pixel thick. The screen itself is fine because the menus look normal; the abnormal images are recorded onto the card and played back.


This kind of symptom appears due to bad ccd imager chip in digital camera that need to be replaced by local camera repair shop to get correct live view to take pictures.CCD Imager chip is located at end of lens assembly that converts an image i ... Digital Cameras

I can't get my camera to flash or work in the "Auto" mode. I've cleared all of the images, reset the settings and use custom settings. I place the camera on "Auto" and turn it on. It goes into the delay mode for 59 seconds and then goes to sleep. It won't take a picture or flash.


... Moultrie GameSpy 4.0 Digital Camera Deluxe

I have a Kodak Z1015IS, about 16 months old, that has not been subject to any type of liquid or damage. One day I went to use it and I was not able to adjust any of the PASM settings (i.e. f-stop, shutter speed, etc.). All other hardware and menu systems work just fine, it is just that the settings are locked in place (at the levels of my prior use). I've tried updating the firmware, formatting the internal memory, and removing the battery with no luck. Just spent time with Kodak, and a


Kodak is right, they don't release any type of technical information about there products to the user, the only ones that can get parts or tech support are the repair centers, sorry but that is just the way they do things, this is not just Kodak it i ... Kodak EasyShare Z1015 IS Digital Camera

Nikon Coolpix Hi, im wondering if someone can help me so close to christmas. I last used my camera a week ago and it was fine. however when i went to use it last night the viewing screen just stayed black as though i was take a picture in the dark (yes the lens cover was open) i can take a picture but its just black. All the other functions are fine. My mum admitted to trying to show my sister some pictures on my camera but accidently went into image mode so she switched it off. However i hav


With the power off, hold the camera in your palm and smack the front of the camera on your leg or arm. You might have to smack it a few time t ... Nikon Coolpix S1 Digital Camera
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.lionebra.com || Terms of Use || Contact || Privacy Policy
Load time: 0.4378 seconds