Having problems with your Olympus EVOLT E-500 Digital Camera ?

Portrait's I own an Olympus E-500 and I am trying to take portraits. I tried two different settings 1. Auto 2. Portrait neither with good results. I used a backdrop and two strobe lights, both professional equipment. With this said I would like to play with Manual mode, to try to improve the quality of my pictures. I am in JPEG SHQ settings. I am asking for your suggestion in manual to improve the quality of my Portraits. Thank you for your assistance. Ron Hafer


Answers :

Hello
Repair Help & Product Troubleshooting for Olympus EVOLT E-500 Digital Camera

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Portrait's I own an Olympus E-500 and I am trying to take portraits. I tried two different settings 1. Auto 2. Portrait neither with good results. I used a backdrop and two strobe lights, both professional equipment. With this said I would like to play with Manual mode, to try to improve the quality of my pictures. I am in JPEG SHQ settings. I am asking for your suggestion in manual to improve the quality of my Portraits. Thank you for your assistance. Ron Hafer


Hello ... Olympus EVOLT E-500 Digital Camera

I purchased a d80 recently and took about 2,000 shots at an outdoor music festival virtually 90% of them came out with poor image quality, i was shooting in "fine" mode and alternated my settings primarily from portrait, auto, P, settings- example i was taking a picture of a trombone player wearing a white shirt and black pants, when you look at the black, it looks like scatter multicolored pixels, like an image taken with a 2 megapixel camera from 500ft away and then enlarged. I was taking the


Hey mcgeedds,\015\012 What you’re seeing is probably what is called digital noise. At low levels of light the sensor in the camera that records the image shares data from one pixel to the ones adjacent to it whi ... Digital Cameras

My Sony A700 works ok in the P,A,S and M modes. However when set in Auto mode the lcd shows Portrait. When in Portrait it shows Portrait. When in Landscape the lcd shows Portrait. When in Macro it shows Manual.When in Sports action it show Manual. In Sunset it shows Nightime. It also shows Nightime in both the Nightime and Memory Recall modes. The +/- button calls up the ISO screen instead of the ev screen. What's the solution?


Has it been serviced before? I remember one A200 with a very similar problem. There was a flex cable broken inside - the owner had given it to another technician before me and he managed to brake it. I think it could be a bad connection or some liqui ... Sony Alpha DSLR-A700

I'm having problems with the settings on my Canon EOS 400D. When I take pictures in AV mode I can get quality pictures but in TV or M modes the pictures always come out so dark even when taking them outside in daylight. They are not coming back with a completely blank screen as I can see the outlines of the image. Even when I try different settings nothing improves the image.


You need to understand the relationship and teractivity of aperture, shutter speed and iso. In Av mod, you choose the aperture and the camera makes thw shutter speed agjustment, In Tv mode, you set the shutter speed and the camera makes the aperture ... Canon EOS 400D / Rebel XTi Digital Camera

My canon 30D will not shoot in any mode (total automatic, portrait, landscape, macro etc.) while on the auto focus setting on the lens. All the modes work while the lens is in manual mode though.


... Canon EOS 30D Body Only Digital Camera

Hi i am using a Nikon N75 to take pictures for my photo class, and the instructor wants us to take low light indoor phtotos at a shutter speed of 1/30 at f2.2. However, when i go to set these settings in manual mode the camera will not let me set my aperture to 2.2 it usually stops at 4 and there is no way i can make it 2.2. i didn't know if there is a limitation on the camera but it seems like i should be able to select what i want.


It's probably a limitation of your lens. You didn't say what lens you're using, but one of the common kit lenses sold with the N75 only goes to f/3.3 at best. If you had a lens that opens up more, the camera will let you use it.The differ ... Nikon Digital Cameras

My canon TX1 is about two years old. I recently went to use it and its not working properly. I can put it in play back mode manual mode or scn mode. As soon as I turn it to auto which I normally use the screen goes black and the power goes off although the lens does not retract. The battery is fully charged. Any suggestions?


... Canon PowerShot TX1 Digital Camera

Canon Powershot G10 image quality problems... I have had my Canon Powershot G10 for 2 years and have had the same problem from the start... it is now driving me mad! When viewing photos in anything other than the supplied Canon Zoom Browser or Photo Professional the quality is poor. The images are noticeably blurred and appear grainy. I normally shot in manual mode with ISO80 and record images in RAW+JPEG. Processing the RAW photos seems to slightly improve the blur (though it is still there)


... Canon PowerShot G10 Digital Camera

I have a Cannon Power Shot A530 and have no manual. I would like to get a on-line copy if available. Also, I would like to know how to set the camera for auto timed picture mode.


Have you tried their website for troubleshooting? It has been helpful to me with my A530.\015\012 ... Canon PowerShot A75 Digital Camera

When I insert the cassette into the camera, I hear noise like it is setting up, but when I press play or record, whether I'm in the VCR mode or the Camera mode, it whirrs for a moment, then stops. When I open the camera to take the tape out, sometimes the tape is hanging out of the cassette, sometimes it's not. Also the power light blicks twice quickly. Thanks. Bill Freeman


\015\012The tape hangs out of the cassette which means that one of the wheels that move the tape or one of the motor moving the wheels is gone weak or is faulty.the power light blinking quickly also indicates that the motor part or wheel part i ... Panasonic Digital Cameras

I have a canon AE-1 program camera and i am looking for a owners manual so i can learn all the settings. It was given to me by a close friend he had two of them but he cant find the manuals for them. if at all possible i would like to get one. thanks for your attention to this matter barb


This website has two manuals for the Canon AE-1 camera. I'm not sure about the word "program" in your question. The manuals are in PDF format, and you just need to right-click on the links to "Save Target As," or left-click on them to open and then s ... Canon Digital Cameras

Hi, After recently purchasing a Panasonic Lumix TZ27 I am frustrated to find when taking pictures in portrait mode (turning the camera 90%),even though the settings seem to be ok when downloading to my PC it is perfect.But when I burn them on to a disc to watch on the TV the portrait ones will not play,but the landscape do.Why?


... Digital Cameras

I own Canon S3 IS digital PowerShot camera. I have taken many pictures, but wanted to make some adjustments to some of the manual settings, as I am getting more comfortable with the camera, and would like to try pictures without using the AUTO mode. I made some adjustments to the picture size (compresion) and pixels.I do not remember making any more changing, but I read the User Guide a lot, and learned where adjustments can be made in the maual mode. I decided to look at some of my latest pictu


Did you "format" as part of changing your settings? Format reformats the disk - it has nothing to do with the format of the image files. If you formatted the disk, you will have to use image recovery software to restore the files. If this is the c ... Digital Cameras

Good Morning; My favorite grandson was playing with my Fugi FinePix S700 and now I cannot get the thing to work. Batteries are fine and fully charged. I cannot get the camera to view the picture I wish to take. All I can get on my wiew finder is the screen with the crosshairs. The camera is set on Auto mode. I wish to know how to get the camera to take pictures again, has there been a setting moved or something ?? Thx in advance for your help, FYI, I cannot find my owners manual and ma


Hello, thank you for choosing Fixya for your Tech support. First , here is the link to your manual.. You can print it out if you like. http://www.siue.edu/lovejoylibrary/avs/pdf/FUJIFILM_DIGITAL_CAMERA.pdf Now fo ... Fuji FinePix S700 Digital Camera

I haven't needed the timed photo mode and so am not sure if the Canon Powershot A80 has the ability? I feel like a bit of an idiot asking this... but if it does, how do I get there and how do I set it up? Thanks so much. From technology, challenged person from the era of manual SLR's...(and that was wayyy before this digital relic came out!


Press the FUNC/SET button. Use up/down to select Drive Mode (the rectangle, third item from the top). Use left/right to select the desired delay and press FUNC/SET. Start the self-timer by pressing the shutter release button as usual. ... Canon PowerShot A80 Digital Camera

Pink tinge When I shoot a picture in bright sunlight, the picture always has a pink tinge to it. I have tried putting in manual mode, and adjusting the shutter speed and the f setting but I just can't seem to to get this to stop. I have also tried to adjust the white balance. I am new at doing this and I would like any help you can give. Thank you.


Try reset to factory defaults, it is in the menu somewhere if it does not help look closely on the lens if there is any damage, are you using any filters ? if all fails then you have faulty image sensor, Nikon will replace it free of charge even out ... Nikon Coolpix 5400 Digital Camera

I have a nikon d200. The last time I used it (only a few days ago) it was fine, everything normal. Then yesterday I pull out out of the case and everything seems to be going wrong. It is metering INSANELY low, like a shutter speed of 100 in full daylight produces a REALLY dark image. It won't auto focus at all, and i am unable to change the fstop in manual or aperture priority modes. I tried to restore it to factory settings and the lcd screen flashed to indicate it had been restored but no luck


Your boyfriend is probably right, and it makes sense, if you can't change the f-stops. \015\012The following blog on Flickr might help you:\015\012 ... Nikon D200 Body Only Digital Camera

I would just like to find out how to set aperture when shooting in manual mode


The REBEL is Either aperture or shutter priority.You can set this up via the menuThere is a rule of thumb and it also depends on the ISO ( ASA or film speed) iF IN LOW LIGHT USE A HIGHER ISO say 200-1000and an ap ... Canon Rebel XTi / EOS 400D (body only) Digital Camera

I tried to take a shot of the Vanderbilt baseball stadium, and it came out a little soft and out of focus. I was in Apperture priority at F8 to maximize the depth of field, exposure compensation -2/3EV, metered in the field, and tried to focus on the two guys sitting there in the midfield. Tried one shot AF, the manually tweaking it in OIS mode 2. On screen it looked fine, but on the computer screen not so much so. What could I have done to make it better? How can I set the focus to infinity?


1)The exposure was actually fairly decent. Whatever you metered on wasn't far off.\015\012\015\0122) There was no reason to force the camera all the way up to F8 as in this picture there was no challenge regarding DOF as everything you were shooting ... Panasonic Lumix DMC-FZ10 Digital Camera

My Pentax K100D has suddenly stopped working. It hasn?t been bumped or dropped or anything. A few days ago I was still taking pictures, and then a day or two later when I tried it, it wouldn?t work. When you press the shutter release button, nothing happens. No autofocus, no picture is taken, nothing. The only thing is that you hear a fairly rapid clicking sound, perhaps like a gear wheel turning or something. I tried various settings, new batteries, a different lens, autofocus, manual focus, ev


Hi there as per your mentioned sound or noise is says that the problem create by your camera lens guide pin. Its damaged or dislocate. So i also suggest you to visit the service center. Thanks.\015\012 ... Pentax K100D Digital Camera

Pink tinge When I shoot a picture in bright sunlight, the picture always has a pink tinge to it. I have tried putting in manual mode, and adjusting the shutter speed and the f setting but I just can't seem to to get this to stop. I have also tried to adjust the white balance. I am new at doing this and I would like any help you can give. Thank you. All of the pictures have a very distorted color. They all have a pinkish-violet color. They look awful. I tried resetting by scrolling to the 'reset


Check the settings first, and ensure that the white balance is not wrong.A pink/purple picture means usually a problem with the camera digital sensor. ... Nikon Coolpix 5400 Digital Camera

Message Display I have a 256MB memory card for my camera. I have not taken many photos. Even at the lowest picture quality setting of 640, the camera reads that I only have 146 images to take. When I try to review what is in the camera, I receive the message "No Valid Image to Play." The instruction manual explains that the message means. However, I was not able to find anything that tells what to do to increase the number of available photos from 146 to more. This problem happened once


You should have the full instruction manual!! ... Panasonic Lumix DMC-FZ10 Digital Camera

Hi! I have a problem with my samsung digimax s500. My camera makes worse photos in the MANUAL Mode. They are all dark. It seems that the Exposure compensation is set at -2. The camera shows me that when i press the Shutter button lightly. But i can not reset this in the MANUAL Mode. Wich means that i get only a normal bright photo when my exposure time is set at 8 seconds. Please help me! sincerly Georg Heidfogel


... Samsung Digimax S500 Digital Camera

External Flash I set my Epson 3100z camera to manual mode and set up the camera for external flash. I manually set the shutter speed to 1/60 sec and the aperture to F4. I also set my SunPak flash to F4. My exposures seem pretty good. However when I review the various photo info's, the aperture reading is F5 or F4.8 not the F4 I set. Why is this? Anyone experienced this? The shutter speed are also not always what I set on the camera.


Be carefore that the stopping-down of aperture due to zooming to tele-photo. Flash compensation may be needed. \015\012 ... Epson PhotoPC 3100Z Digital Camera

My flash seems to be stuck in the "suppressed" mode. Also the Manual on page 64 refers to a "turn" of the "command dial" to the "flash mode setting". Since that item is not described anywhere else and the only turnable dial is the "mode" dial, I assume that it means to press the flash mode arrow. When I do that nothing happens. The flash modes do not display as described in the manual. I can't figure out how to get the flash to function properly again. I have made all my attempts with fre


Remove memory card and batteries, press and hold power button for 5 seconds, wait a few more minutes, put just the batteries back in and try it. Also make sure zoom and lens are not dirty and no debris on them. If so, use rubbing alcohol and cotton ... Fuji FinePix S1000FD Digital Camera
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.lionebra.com || Terms of Use || Contact || Privacy Policy
Load time: 0.2635 seconds