Having problems with your Olympus FE-290 Digital Camera ?

Olympus FE-290 mode settings--only some are correct--"P" no good

\015 When setting the mode dial, some positions do not result in the proper settings. For instance, "movie" comes up twice, And "P" usually results in a shutdown.Internally, there is a white multi-conductor strip which connects the mode selector to the circuit board.At one (minute) location on that connector strip, the insulation corresponding to one of the individual conductors has been penetrated. Still, the "shadow" of the conductor can be seen (when back-lit) to be continuous past that point, and so appears to be intact. This could be an illusion.I would like to have been able to try replacing this part, but don't know how to get one.Now, when everything is together, that connector strip is pressed pretty tightly between the back and the circuit board...and at just the location that corresponds to the minute damage, there is a small, metallic, and sharply-cornered component or connection protruding from the circuit board sufficiently to have crimped the strip, and it is conceivable that that penetrated the insulation. The damage also could have been done with a tool the assembling technician used to install the strip.But maybe all those things are just a misleading coincidence.Any advice?I did try placing a couple of layers of (scotch) tape on both sides of the strip at the critical location in hope of protecting it and to ensure insulation. That did not seem to help, and the conductor may be broken after all.Before even looking so far as to find the connector issue, I started by examining the back of the thumb-wheel (mode dial) itself, and it appears to be perfect.\015

Answers :

FixYa sent me an email asking whether the problem was solved, and if so, how I did it....Here is my response to that query...
The problem is solved....I decided not to wait for an answer (that I didn't expect would come---the issue was a bit "involved") and placed the item up for auction on ebay with a clear description of the camera's deficiencies. Bidding has already commenced as I write this. Someone ELSE may be contacting you soon about this, though!
Repair Help & Product Troubleshooting for Olympus FE-290 Digital Camera

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Olympus FE-290 mode settings--only some are correct--"P" no good

FixYa sent me an email asking whether the problem was solved, and if so, how I did it....Here is my response to that query...The problem is solved....I decided not to wait for an answer (that I didn't expect would come---the issue was a bit "in ... Olympus FE-290 Digital Camera

Portrait's I own an Olympus E-500 and I am trying to take portraits. I tried two different settings 1. Auto 2. Portrait neither with good results. I used a backdrop and two strobe lights, both professional equipment. With this said I would like to play with Manual mode, to try to improve the quality of my pictures. I am in JPEG SHQ settings. I am asking for your suggestion in manual to improve the quality of my Portraits. Thank you for your assistance. Ron Hafer

Hello ... Olympus EVOLT E-500 Digital Camera

I own cannon G9. I fail to get good sharp open outdoor pictures at night especially in place not well lighted. Do I all the time have to take pictures Manually to get sharp pictures as we do with focus adjustment in other camera ? I am not happy with keeping adjustment on night mode. Where can I read the correct programming of Apperature speed iso etc to take better pictures. Or can you suggest custom setting for outdoor and indoor night pictures thanks hoshangnekoo

If you have tried using the auto setting and it is still doing the blurry pictures it sounds like a problem with your camera not the settings themselves.\015\012This blog ... Digital Cameras

Blurry pictures Using a point and shoot digital camera, it was set on night mode by mistake. Pictures turned out blurry. The snapshots were taken inside at night using flash in the camera. Probably because in night mode, camera was setting depth of field wrong. So using flash and set in night mode was the problem. But can anything be done to correct the blurry pictures taken in this situation?? Any software known to correct this problem? Thank's, Angela Sapp

Adobe photoshop might help. ... Casio Exilim EX-S600 Digital Camera

I have a sony HVR-Z5U and shoot mostly in HDV. I shoot mostly wedding and events ect. and have a technical question on some settings for low light situations. My cam shoots crystal clear HDV in daylight, but indoors with low light the video when viewed on a HD tv is a bit grainy and cannot figure out if this is a simple setting or if it is even correctable. My general settings are 1.Manual mode 2.Gain set to 3db-12db. 3.My shutter is at 60. I adjust my iris to correct for low light but wonder if

... Digital Cameras

On my D50 the COMMAND DIAL has stopped working so shutter and apertrure cannot be set - but - normal photographs cxan be taken using 'AUTO' or MODE settings on the MODE DIAL. Only P,A,S,M modes cannot be used. Otherwise all functions of the camera work well and photo results are good. The camera has NOT been dropped or jarred.

I have the same issues. Let me know if you got an answer.\015\012Thanks, [email protected] ... Nikon D50 Digital Camera

Why is my olympus e420 taking green tinted photos? I bought a new camera which I received yesterday, and it was until earlier, but has suddenly started taking yellowy/greeny tinted images. I've tried changing the settings, I've changed the camera modes, I reset the settings altogether and even changed lenses and yet the camera still takes tinted pictures, inside and outside. Also, when I switch the camera to live-view mode (shows exactly what the lens sees) it shows pretty much an entire green s

Im having this same problem. I have yet gotten it solved.. have you fixed it yet? ... Olympus E-420 Digital Camera


In Auto mode the flash will only fire when the camera thinks it needs it.Only in the PASM modes do you get to decide whether to use the flash or not. ... Nikon Digital Cameras

External Flash I set my Epson 3100z camera to manual mode and set up the camera for external flash. I manually set the shutter speed to 1/60 sec and the aperture to F4. I also set my SunPak flash to F4. My exposures seem pretty good. However when I review the various photo info's, the aperture reading is F5 or F4.8 not the F4 I set. Why is this? Anyone experienced this? The shutter speed are also not always what I set on the camera.

Be carefore that the stopping-down of aperture due to zooming to tele-photo. Flash compensation may be needed. \015\012 ... Epson PhotoPC 3100Z Digital Camera

I have a Panasonic Lumix FZ35.. I adore this camera, it is light, takes great photos and easy to learn. However, awhile back I encountered a problem with the setting's dial. It is not lining up correctly and now does not set to certain modes, or it skips one. This is particularly the case with the Scene setting and the close up setting. The camera is still under warrenty since I have not even had it 8 months. I was wondering if this is something that a camera repair place could adjust simply. I

Contact the support section of the Panasonic website. Explain your problem either in an e-mail or get instant results with a "live chat". They will tell you your next step. ... Digital Cameras

Not really sure if this is a problem? I have an Olympus E-500 and E-510. When I changes settings on the E-500 (ISO, White Balance, Auto-Focus Mode etc.) it remembers them when I switch it off. The E-510 doesn't. Is it supposed to work this way or is there an obscure setting I need to change? It remembers the time and date and the quelity settings ok. Thanks in advance for any help you can give me.

If you are shooting in the Auto mode and make the changes when power the camera off it will reset back to factory defaults. If you change the dial to P mode, make those same adjustments and power the camera off and then on again it should maintain t ... Olympus Digital Cameras

I had purchased canon sx20is sevn days ago.it gives good services but one day a typical problems are arrised. zooming lever were not worked, menu optionn,set,display are not worked and also modes are not properly worked, in auto mode movie mode are activated. so i would like to get your sugession to solve these problem.

If this is a new camera and you are having so many problems in the first week, try to return it or, at least use the warranty to get the company to fix it. ... Canon PowerShot SX20 IS Digital Camera

Olympus FE-370: When set to mode

... Olympus FE-370 Digital Camera

I just purchased a stylus 850sw and I am having a time of it getting the Panorama mode to go to any of the other options other than PC... does this camera need to be set up in a particular way to accept in camera mode 1 or 2. Yes I do have the Olympus M2gb XD picture card as suggested. Any help in this matter will be greatly appreciated as the owners maual is a bit weak. Carole [email protected]

Just called up technical support and got the solution:Go to "camera" mode, Press "ok/function" then change the setting from "Auto" to "P". It should then work. Shame that's not in manual. ... Digital Cameras

Overexposure, Underexposure I have had my camera (Panasonic Lumix DMC-TZ1) camera for 2 years. Over the past year I have had difficulty with underexposure and overexposure mostly when taking pictures indoors, even with the exposure set to normal (0). I can take a picture of my kids, one of them will be overexposed, the next one underexpsoeed, and if I am lucky, I might get a good one every now and then. Is this fixable? Help! I have two small children and taking good pictures of them is importan

Try this:\015\012\015\012\015\012\015\012\015\012\015\01212-29-2007, 10:17 AM \015\012\015\012\015\012\015\012\015\012\015\012\015\012epuronen ... Panasonic Lumix DMC-TZ1 Digital Camera

I have Olympus FE 340 8.0 mega pixel camera. Now, when I switch it on, in the camera mode, the lens opens and closes(zoom in and out) 3 times and getting switched off. In picture viewing mode it is working perfect. What could be the reason for this, Please help me in correcting this?

OK you are probably going to think I am loony giving you this advise But No I am completely sane!Get a can of compressed air OR acces to a compressor at your local garage Get them to fit the triggered air blower tool to it.Blo ... Olympus Digital Cameras

Camera digital display is not activated when the mode is in Photo or Video. It shows only black with some icons.But the digital display is functional when i am in Function set or Menu mode. This camera is just new, Would you provide me good solution?

It would seem that the pickup sensor may be defective. Since camera is new, it should be under warranty. ... Canon PowerShot SD790 IS/ IXUS 90 IS Digital Camera

I have a rebel xt 350D , using 75-300mm 5.6f lens to do some girls basketball photography inside a gym. Had camera set on: ISO 1600, M mode, 5.6f, 200 shutter speed (that seem to set automatically), used built in flash, Exposure level was in the middle of the chart, auto focus, al servo, continuous shooting, used awb. Got pretty good freeze action shots, with little or no blurring but the photos were dark. Some I could make lighter with photoshop but lost some detail and the contrast was too muc

Unless you were up close and personal, the built-in flash was your problem. Anything past about 15 feet and your picture will be dark. You would have been better off turning the flash off and using available light. Once the flash is off, you can set ... Digital Cameras

I have an Olympus E500. My problem is that the lense won't focus and despite making all the right noises no photo appears (pitch black). Tried to reset to the default setting but cursor by passes the setting mode! Help! Aubrey

Go to the menu, select "Custom Reset Settings" then choose "Reset". This will reset the camera to default factory settings and hopefully by-pass any settings you set to cause your current situation. See page 118 in the advanced user's guide found h ... Digital Cameras

My D80 suddenly stopped taking photos while I was in Auto mode. I noticed the flash stopped releasing. I've changed lenses, reset the camera's green buttons, switched out the card, reset the clock. It will occasionally take a photo, not necessarily in focus,and the flash will on occasion pop, but I can't figure out what the correct triggers are. Can anyone help? Lens is 18-135mm. Set Lens in in "A" and camera is in "AF"mode. Thanks much.

Hi, Also, try a factory reset found on page 129 of the manual. On the left side of the camera is the terminal cover, inside below the USB connector is the reset switch. If that does not work call Nikon digital 1-800-645-6689. ... Nikon D80 Digital Camera with 18-135mm Lens

Sony DSC-T1 Still shots are washedout...almost completely white. But video recording works ok. I have checked every setting (0EV, Multi AF Focus, Multi Metering, Auto WB,OFF PFX, and default camera setup). Viewfinder/display is good, resulting image is nearly completely white....like the white balance is whacked.... I set camera in video and recorded ok....no distortion or other problems. Problem Only seems to be in still shot mode.

Its's problem of ccd imager in your DSC-T1 camera and that part will be replaced.Sony announced free of cost repair for subject problem. Click ... Sony Cyber-Shot DSC-T1 Digital Camera

Olympus SP-550 UZ won't focus properly most of the time. Focus point should be infinity since my subjects are seascapes, sunsets and clouds. I've tried all 3 AF focus modes but none work consistently. I can get it to focus sometimes if point the camera at the ocean first. I've even tried manual focus but it won't focus to infinity. This camera is practically new, has never been dropped. Is this a known problem with this camera? Is it a settings problem (I've reset the camera to factory settings

... Olympus SP-550 UZ Digital Camera

Olympus E-20n factory settings??? I adjusted it for night settings,now I cannot get it back to normal to load normal size pictures for ebay.The pictures won't load because it shows the file is to big. I need to know how to reset for normal shooting mode? Thank You

Go to the picture quality menus. ... Olympus Digital Cameras

Hi, I have a Ricoh Caplio R5 which appears to be working normally in all areas except that when you switch it on, in both camera and video mode, there is no image on the screen and if you make an exposure, it still makes all the correct noises etc but obviously there is no captured images. The lens etc motorises into the correct position and the lens cover retracts. I have been through and selected the default settings where possible, but I was wondering if there was something that should be

Are you able to use the screen while going over the cameras settings but noting when trying to take a picture etc? Or is the screen blank at all times?Have you tried hooking it to the tv to see if anything comes up? ... Ricoh Digital Cameras

Good Morning; My favorite grandson was playing with my Fugi FinePix S700 and now I cannot get the thing to work. Batteries are fine and fully charged. I cannot get the camera to view the picture I wish to take. All I can get on my wiew finder is the screen with the crosshairs. The camera is set on Auto mode. I wish to know how to get the camera to take pictures again, has there been a setting moved or something ?? Thx in advance for your help, FYI, I cannot find my owners manual and ma

Hello, thank you for choosing Fixya for your Tech support. First , here is the link to your manual.. You can print it out if you like. http://www.siue.edu/lovejoylibrary/avs/pdf/FUJIFILM_DIGITAL_CAMERA.pdf Now fo ... Fuji FinePix S700 Digital Camera
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.lionebra.com || Terms of Use || Contact || Privacy Policy
Load time: 0.1359 seconds