Having problems with your Olympus X-42 Digital Camera ?

Distorted sound when playing back video, the recording is either silent or has distorted and deep sounds, dependent on what it is played on



Answers :

Repair Help & Product Troubleshooting for Olympus X-42 Digital Camera

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Distorted sound when playing back video, the recording is either silent or has distorted and deep sounds, dependent on what it is played on


... Olympus X-42 Digital Camera

The sound on my camera does not work. i have gone into settings and it says that silent mode is off but still no sound. it also says hold down the display button to deactivate silent mode and when i do this still no sound. there is now no sound in my videos that i took either.


Have you got the playback volume turned up to full in the set-up menu options? Page 89 of the pdf manual.If you have no sound 'effects' at all like shutter sound it does sound as though there may be a fault but only if you're sure silent mode is off. ... FUJIFILM FinePix Z70 Z71 Digital Camera

Hi I bought my daughter a Vivitar 7690 for Christmas. When she records video and plays back there is no sound. Have also tried uploading video to PC but still no sound. No info in manual on sound either! Grateful for any help Karon


The cheaper Vivitars don't have a built-in microphone. ... Digital Cameras

My videos do not have sound. They used to but now they do not? If I play the video in either Media player, Quicktime, VLC or directly on the camera there is now sound. Is there a setting on the camera? Thx.


The problem was that the microphone on the camera was off. I think this is the default setting with a firmware update that was done on the camera. Steps to resolve. Turn the selector to video mode, enter the main menu screen by pressing the menu bu ... Olympus SP-560 UZ Digital Camera

My Olympus D 435 either does not record or play sound with the movies I make.


... Olympus Camedia D-435 Digital Camera

I have distorted sound when I play back videos.


I have the same camera but you do not say where the distorted sound is coming from. The sound on playback of videos from the camera is distorted because it has a tiny speaker without volume. Try listening via the PC and it should be better. But remem ... Panasonic Lumix DMC-FS5 Digital Camera

NO SOUND! hi, i need some help. i have taken video clips with my camera and played them back on the camera. there is sound when i play it back but when i download them to my computer and try to play it there is no sound. i know it's an avi file. my media player plays avi files so why isn't there any sound? thank you for what ever help you can give me!


Download Remote Service driver in SamsungCameraUSA.com. ... Samsung Digimax S730 Digital Camera

My camera will not play back the sound with the image when it is playing back my videos. What is wrong? It makes the initial sounds for set up - but just will not play sound for video. When the video is sent to the computer, the sound is there - so I know it is recording. Thanks!


On the camera, go into the menu and select the setup. That's where you should find the option to turn on/off the video sound during camera playback. ... Digital Cameras

Distorted movie plays


... Digital Cameras

Distorted when I play back a movie


It sounds like a codecs issue on your computer. A codec is a program that compresses data to enable faster transmission and decompresses received data. You didn't say what operating system you're computer is but you can download codecs packs from Mic ... Canon EOS 1100D / Rebel T3 Digital Camera

When I recorded a video with sound, It plays normal (with sound) on camera. When i transferred the video to my computer and played it, there is no sound but only video. How can i fix this problem?


This may seem simple, but is the sound turned on in your computer? ... Kodak EasyShare M1033 Digital Camera

Video clips I have just purchased a vivitar vivicam x30 digital camera & it plays video clips through the television with sound & picture, however no matter what i try when i put the memory card into the card reader on the computer it only plays the sound, the only video is the start scene the rest of the video does not pplay at all only the sound. appreciate any help. regards ****.


It sounds like you need to update your codec. Try playing the file with VLC player. That requires no codecs to use. If it will not play within that program, then it probably shouldn't be played lol. ... Vivitar ViviCam-X30 Digital Camera

THE VIDEO SOUND RECORDED ON MY CAMERA WONT PLAY ON THE COMPUTER


... VistaQuest VQ-5015 Digital Camera

No sound on video footage. silent mode is off


... Olympus SP-510 UZ Digital Camera

SOUND DISTORTION I HAVE A SAMSUNG MINIKET AND ITS GIVING ME PROBLEMS WHEN I PLAYBACK THE CAMERA MOVIE IM HAVING SOUND DISTORTION IS IT A SETTING PROBLEM?


When recording turn the volume down ... Samsung Digimax S630 Digital Camera

When i try and play a video, it doesn't record in sound and it doesn't play in sound


The C182 records audio but does not play it back. To hear your videos, first transfer them to your computer and play them back there. ... Kodak Easyshare C182 12MP Digital Camera

I HAVE A FE-210/X-775 DIGITAL CAMERA, I TRY TO USE THE VIDEO & PLAY BACK INFO BUT THERE WAS NO SOUND ON THE PLAY BACK HOW DO I GET THE SOUND ON


Unfortunately the camera is not capable to record or playback sound recorded during movie mode as the camera was not designed with any audio speakers. ... Olympus FE-210 Digital Camera

I bought a Kodak C143 yesterday, took a video, played it and found there is no sound. i have a microphone on the camera so it should play the sound?


You cannot adjust the sound volume on the camera but it does record the sound during videos. During playback on the camera itself you can unfortunately not hear the sound associated with your videos. You are required to download your videos to your c ... Kodak EasyShare C180 Digital Camera

I have a kodak m575.whn i record video with sound, it plays well with sound on cam but there is no sound whn layed on PC, infact some strange disturbing sound heard on PC. please help me - Dr Sachin Suryawanshi


... Kodak EasyShare M575 Digital Camera

Does this camera have sound? When I take a video the sound does not work. It says "Camera Sound:On" but when I play back the video it still has no sound.


This camera has a microphone, but no speaker. \015\012So when you transfer to a TV or computer you should hear the sound. ... Kodak EasyShare C613 Digital Camera

No sound When camera is set on movie mode the screen says Record movie with sound but when you play back there is no sound. I haven't downloaded to the computer but assumed you would have sound on camera. Anyone know? the book says nothing about this.


This model of cyber-shot has no speaker on board to listen sound in playback mode. you need to transfer movie file on PC to hear sound in it. ... Sony Cyber-shot DSC-S700 Digital Camera

When playing a video after reconding it no sound is being played


Not all digital cameras record sound along with images. Since you neglected to specify the make and model of your camera, I can't tell whether your camera fits into this category. If you're certain your camera is supposed to record sound, please repo ... Digital Cameras

I'm having a problem with the sound. Simply put, when taking video my Olympus 570UZ doesn't record any sound. I've looked at the manual and read about silent mode etc... but even checking the settings it still appears to not record sound.


Hi \015\012Put in on the video mode,Then press the menu button scroll through till you see a microphone pic this will be in the off position enable this in the on position it will now work you have to do this every time you shoot a video. ... Olympus Camedia C-150 Digital Camera

DSC P51 Trying to decide whether my camera is suffering from the defective CCD imager problem. I currently have a black image at all times, as if the shutter is closed. I removed the MS and reset the camera which didn't affect anything. On the Sony site it says to take a movie clip with sound then replay it. When I did that, it didn't replay the image and I heard no sound either. Does hearing no sound still constitute a prob with the CCD imager?


New batteries ... Sony Cyber-Shot DSC-P51 Digital Camera

D300 shutter/mirror sound sloppy or not crisp I got my sensor cleaned and after I got my body back I noticed that the shutter and or mirror sound too loud or sloppy. It used to sound quite crisp and I haven't had it for long either. It does expose properly yet it just doesn't have the same feel as it did before. any ideas? thank you


As long as it works, I wouldn't spend too much time worrying about it. In the future, learn to clean the sensor yourself. It's not difficult when you have the proper supplies. Just Google the words "how to clean a DSLR sensor" and you will find sites ... Nikon D300 Body Only Digital Camera
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.lionebra.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0554 seconds